Register a Game Account Image - Join our Discord Server Image
Note: Your forum account is not your in-game account. You must register a separate game account to play, then sign into the game with that account.

Have any questions? Need help with something? Contact us on Discord or check out our Help Forums.

Announcement: We have updated our multiple accounts policy. Please read here and submit the required information if your household plays on more than one account.

Donations are always welcome and help us with the upkeep of the server. Click the "Donate Now" link above, or click here to donate. Thank you!

Launcher says 100%, play still disabled

hectorhandshake
Midshipman
Posts: 2
Joined: Tue Apr 30, 2019 7:53 am
United States of America

Launcher says 100%, play still disabled

#1

Post by hectorhandshake » Tue Apr 30, 2019 5:56 pm

I have 100% on my download bar but my play bar is still grey and can't be clicked. Can't find any place where it is blocked or anything. Also my launcher says server status offline.

User avatar
Tyclo
Developer
Posts: 154
Joined: Mon Jan 01, 2018 10:08 pm
Location: Las Vegas, NV
United States of America

Re: Launcher says 100%, play still disabled

#2

Post by Tyclo » Tue Apr 30, 2019 9:55 pm

Try running the Launcher in Administrator mode.
  • Right click on "Sentinels Republic Launcher" in the start menu or on the Desktop.
  • On the Start menu select "More" >> "Run as Administrator"
  • On the Desktop select "Run as Administrator"
To make this permanent, create a new shortcut, or with an existing short, right click on the Launcher and go to "Properties. On the "Shortcut" tab, select the "Advanced..." button near the bottom right, then check the "Run as administrator" checkbox and "OK," then "OK" to save.

---

The Launcher only shows the server is offline, when it is online if something in Windows, be it a firewall or anti-virus is blocking or sandboxing the application. So if you have either of those installed or running, try making an exception for the Launcher.
ree

hectorhandshake
Midshipman
Posts: 2
Joined: Tue Apr 30, 2019 7:53 am
United States of America

Re: Launcher says 100%, play still disabled

#3

Post by hectorhandshake » Wed May 01, 2019 12:31 am

yeah turns out my firewall was being a pain in the firewall. I got it sorted ou though. Thank you.

User avatar
Tyclo
Developer
Posts: 154
Joined: Mon Jan 01, 2018 10:08 pm
Location: Las Vegas, NV
United States of America

Re: Launcher says 100%, play still disabled

#4

Post by Tyclo » Wed May 01, 2019 9:29 pm

hectorhandshake wrote:
Wed May 01, 2019 12:31 am
yeah turns out my firewall was being a pain in the firewall. I got it sorted ou though. Thank you.
Ah, sound about right.

If you have any additional questions or need quick support, I also suggest checking out our discord if you haven't already.
ree


Who is online

Users browsing this forum: No registered users and 1 guest